General discussion
December 17, 2003 at 10:28 PM
tobs

Unable to Mount Storage Group

by tobs . Updated 21 years, 3 months ago

Im running Exchange 2000. Under the First Storage Group, I have a Mailbox Store and Public Folder Store. Both have the Red Arrow symbol. When I try to Mount Store, I get the message “An Internal Processing Error Has Occurred. Try restarting the Exchange System Manager or the Microsoft Exchange Information Store service, or both.
ID No. c1041724
Exchange System Manager”.

I did what was stated, but I still get the same results when I mount the stores. What is wrong with my Exchange?

tobs

This discussion is locked

All Comments