General discussion

Locked

Unable to receive email

By mirian ·
I have installed a brand new computer, winXP pro, connected with my existing wi-fi. It goes perfetly on line with browsers, and I can send emails. But for some reason I can't "receive" emails, it just stalls until the mailer gets tired. I've tried with Thunderbird, Outlook and Act, all with the same result. I've checked the mail server settings ten times, they are right and exactly like in my other computer which works perfectly. Btw, this make me think also it's not the router. I use Agnitum Outpost on both of them as firewall, and they are both set the same.

What can it be?

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by lmayeda In reply to Unable to receive email

Had a similar problem with a new installation once ... checked all parameters till I was blue in the face. I then simply deleted the email account and re-created it... worked like a charm.

Collapse -

by mirian In reply to Unable to receive email

I respond to myself after receiving the solution from the guys at Agnitum. It was necessary to create a new Global Rawsocket rule which opened the outbount TCP protocol on port 1110 to the address 127.0.0.1
While I've solved my problem, it's still strange I had to manually insert this in order to have the mail working. The program was supposed to self-configure for the basic things...

Back to Software Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums