General discussion
June 6, 2005 at 10:03 AM
anthonykokch

Unable to remove old Exchange 5.5

by anthonykokch . Updated 21 years, 4 months ago

I have actually 2 domains, A is a NT domain and B is an AD domain. Domain A have a Exchange 5.5 and Domain B have a Exchange 2003. Both domain are trusted. What I did was I installed Exchange 2003 as fresh install. Without any co-existence of Exchange 5.5. I managed to migrate all the users using ADMT 2.0 and migrate the mailbox using ExMerge.

Problem now is that I can’t shut down the old Exchange 5.5. When I shut down, certain users will have problem accessing their emails or hung their outlook client. Logging into their mailbox using OWA was fine.

I have checked the replication in the old and new Exchange server but there isn’t any and when I use Exchange Admin from the 5.5, I can’t see the new 2003 and vice versa. Have also checked the ADC but nothing inside. Any help is greatly appreciated.

This discussion is locked

All Comments