General discussion

Locked

Unable to run EXE files on NT 4.0 Wkstn

By bf ·
How can i get users without administrator rights to have permission to run executable files. at this time, only people with administrative rights can run EXE's on our NT 4.0 Workstations. thatnks for the help

This conversation is currently closed to new comments.

8 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Unable to run EXE files on NT 4.0 Wkstn

by McKayTech In reply to Unable to run EXE files o ...

It sounds like there is a system policy in effect. To see, look in the netlogon directory on your PDC. If there is a file there with a .pol extension, that would be it.

You can open the policy file with the System Policy editor; in particular you will want to look at System-Restrictions and see if the box is checked for "Run only approved Windows applications".

If it's not a system policy issue, the only other suggestion I could offer would be to look at the permissions on file itself and on the user rights to see if something is amiss there.

best wishes!

paul

Collapse -

Unable to run EXE files on NT 4.0 Wkstn

by bf In reply to Unable to run EXE files o ...

thanks for the answer

Collapse -

Unable to run EXE files on NT 4.0 Wkstn

by dmiles In reply to Unable to run EXE files o ...

You are refereing to the System Policy Editor
(POLEDIT.EXE)
Located under Start-Programs-Administrative Tools or By typing POLEDIT.EXE Start Menu RUN option.
Windows NT Workstation does not install POLEDIT.EXE by default
To run System Policy Editor from Windows NT Workstation,you need to copy the POLEDIT.EXE,POLEDIT.CNT,and POLEDIT.HLP files from the \CLIENTS\SRVTOOLS\WINNT\1386 folder from the NT Server CD-ROM to the workstation system
To set permissions for a registry key
1.Start Registry Editor.You must be administrator
Select the registry key you want to set permissions
Select Security,Permissions
In the Registry Key Permissions dialog box set the permissions each user or group by using name area and the Type of Access drop-down list

Collapse -

Unable to run EXE files on NT 4.0 Wkstn

by bf In reply to Unable to run EXE files o ...

thanks for the answer

Collapse -

Unable to run EXE files on NT 4.0 Wkstn

by dmiles In reply to Unable to run EXE files o ...

You are refereing to the System Policy Editor
(POLEDIT.EXE)
Located under Start-Programs-Administrative Tools or By typing POLEDIT.EXE Start Menu RUN option.
Windows NT Workstation does not install POLEDIT.EXE by default
To run System Policy Editor from Windows NT Workstation,you need to copy the POLEDIT.EXE,POLEDIT.CNT,and POLEDIT.HLP files from the \CLIENTS\SRVTOOLS\WINNT\1386 folder from the NT Server CD-ROM to the workstation system
To set permissions for a registry key
1.Start Registry Editor.You must be administrator
Select the registry key you want to set permissions
Select Security,Permissions
In the Registry Key Permissions dialog box set the permissions each user or group by using name area and the Type of Access drop-down list

Collapse -

Unable to run EXE files on NT 4.0 Wkstn

by bf In reply to Unable to run EXE files o ...

thanks for the answer

Collapse -

Unable to run EXE files on NT 4.0 Wkstn

by Bebe2 In reply to Unable to run EXE files o ...

login as a local administrator to the NT workstation pc and go to user manager, double click the administrator group, and add the user.

Collapse -

Unable to run EXE files on NT 4.0 Wkstn

by bf In reply to Unable to run EXE files o ...

Wow, you are a genius

Back to Windows Forum
8 total posts (Page 1 of 1)  

Related Discussions

Related Forums