General discussion
June 26, 2003 at 07:12 AM
majamer

Unable to start ODBC agent and server

by majamer . Updated 23 years, 3 months ago

Hello,

I installed ColdFusion MX on a Windows 2000 server as a standalone server. The server runs normally, however, I’m having a problem with data source access. When I hit verify data sources, I get error for all data sources. I’ve noticed that the ColdFusion ODBC server and agent services failed to start. When I attempted to start them I got the following error: “the service could not start but did not return an error”. I changed the ColdFusion service log on to the administrator, but this did not help. Any idea why this is happening?

Thanks,

Martha

This discussion is locked

All Comments