General discussion

Locked

undeliverable: [auto reply] i am not available

By Eminent87 ·
Hi,

We have an exchange 2000 server and it started sending this NDRs to the administrator account every 5 seconds. The message is from System Administrator and is for postmaster@mycompany.com. Here is what's in the NDR:

Your message did not reach some or all of the intended recipients.

Subject: [Auto Reply] I am not available
Sent: 7/15/2004 11:54 AM

The following recipient(s) could not be reached:

postmaster@mycompany.com on 7/15/2004 11:54 AM
The e-mail account does not exist at the organization this message was sent to. Check the e-mail address, or contact the recipient directly to find out the correct address.
<mailserver.mycompany.com #5.1.1>

I'm getting a ton of these messages ever hour. Although it doesn't affect us on sending and receiving email but I'm sure our performance is taking a hit. Can someone offer me some suggestion as to what to do to stop this?

Thanks!

This conversation is currently closed to new comments.

8 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by CG IT In reply to undeliverable: [auto repl ...

humm someone changed the reporting/monitoring of exchange which included sending a notification via email to postmaster@<yourdomain>.com. Since your getting NDRs on the mail I have to assume that whoever setup the reporting/monitoring didn't know there wasn't an account for postmaster@<yourdomain>.com. Hense the NDR to the admin account. Find out what changed. There are a LOT of monitoring and reporting options for exchange that include sending a notification to postmaster AND the system admin.

Collapse -

by CG IT In reply to

oh create an account postmaster in Active Directory with the exchange email postmaster@<yourdomain>.com that should solve the NDRs to the system admin account

Collapse -

by Eminent87 In reply to

Weird! There must be something that triggered it to cause a loop because as soon as I added the postmaster@mydomain.com smtp email address to the administrator account it stopped. This is really weird because I've been monitoring this exchange for about a year now and I have never seen anything like this before. I'm closing out this question and I'm going to award all those who participated the points. I would also like to thank everyone for their helpful comments.

I still interested in knowning why all of the sudden this started happening and not a year ago. Please email your answers to hiep@eminentnetworks.com. Your answers will be greatly appreciated! Thanks again!

Collapse -

by mgonzales In reply to undeliverable: [auto repl ...

What we did was create a public folder and assigned the address of postmaster@domain.com and all ndr go to this public folder. Or you can add that smtp address to an existing mailbox and it should work.

Collapse -

by Eminent87 In reply to

Weird! There must be something that triggered it to cause a loop because as soon as I added the postmaster@mydomain.com smtp email address to the administrator account it stopped. This is really weird because I've been monitoring this exchange for about a year now and I have never seen anything like this before. I'm closing out this question and I'm going to award all those who participated the points. I would also like to thank everyone for their helpful comments.

I still interested in knowning why all of the sudden this started happening and not a year ago. Please email your answers to hiep@eminentnetworks.com. Your answers will be greatly appreciated! Thanks again!

Collapse -

by Nico Baggus In reply to undeliverable: [auto repl ...

More information is needed.
Please show a header from such a mail
Rightclick the message and select options.
There a header is shown...

It might well be some mail-worm spewing messages
there, the headers might tell you more.
It might be that an email triggered a loop,
btw. postmaster@domain.tld is a required
mail address for SMTP mail. It is the default
sender of NDRs

HIH,
Nico Baggus

Collapse -

by Eminent87 In reply to

Weird! There must be something that triggered it to cause a loop because as soon as I added the postmaster@mydomain.com smtp email address to the administrator account it stopped. This is really weird because I've been monitoring this exchange for about a year now and I have never seen anything like this before. I'm closing out this question and I'm going to award all those who participated the points. I would also like to thank everyone for their helpful comments.

I still interested in knowning why all of the sudden this started happening and not a year ago. Please email your answers to hiep@eminentnetworks.com. Your answers will be greatly appreciated! Thanks again!

Collapse -

by Eminent87 In reply to undeliverable: [auto repl ...

This question was closed by the author

Back to Software Forum
8 total posts (Page 1 of 1)  

Related Discussions

Related Forums