General discussion

Locked

Unsynchronised playback- small AVI files

By gaur ·
Large 700 MB AVI movie files play properly but smaller ones like the 150 MB one-hour AVI file doesn't play properly. It started when I installed some video players the other day. I uninstalled it later, but the problem's still there.

What happensis that the audio plays at normal speed but the video moves much faster. You can imagine how bugging it is. And this happens regardless of which player I use, WMP, or mplayer2, or Real Player.

I've also installed Windows Media Player 9 and I use Windows XP.

Its very frustrating. Can't even see FRIENDS episodes on the comp.

Please help.

Thanks,

Kamal

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Unsynchronised playback- small AVI files

by Oz_Media In reply to Unsynchronised playback- ...

I was gonna pass on this one but seeing as you're missing Friends it gives a little more urgency to your situation.
I would start by removing and reinstalling your video and sound cards, if they are somewhat current, getting drivers should be easy enough.
Then try reinstalling the players again.

This should clear any bad codecs or drivers.
"Could this BE any more frustrating?"

Collapse -

by gaur In reply to Unsynchronised playback- ...

Hi,
Sorry but that's too risky for me to do in terms of that I've seen too many comps get fucked up for the smallest of things. Anyway, I had installed DivX Player and it had started working.
Thanks again!

Collapse -

by gaur In reply to Unsynchronised playback- ...

This question was closed by the author

Back to Software Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums