General discussion

Locked

Use of Outlook 98

By drskyler ·
Communications with Japan result in a large amount of data preceeding the text and end up hiding the actual text.
On a computer equiped with Outlook Express this doesn't happen.
Is there a fix?

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by Power Natto In reply to Use of Outlook 98

You do not mention your OS but if you are using Office98 I am guessing you might be using Win98. If so, download Japanese language support for the OS from Windows Update. For the Outlook98 program have a look in your Office Installation CD, open the Value Pack folder and drill down to the FarEast folder and install Japanese language support for Office.

If using a later OS be sure that Japanese language is included in the Language settings under the Regional Settings applet in Control Panel.

Collapse -

by drskyler In reply to

Poster rated this answer.

Collapse -

by drskyler In reply to Use of Outlook 98

This question was closed by the author

Back to Software Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums