General discussion

Locked

User Profiles...Disappearing?

By Hakintosh ·
On my corporate network we've been having a problem with User Profiles recently. All user profiles are stored on our server and they're setup to be "roaming" so users can log on from any PC on the network. The problem thats happening now is, certainuser profiles are disappearing off the server, or parts of them are disappearing. In other cases, the profiles are there, but when the user logs on none of their preferences are activated and their applications don't work. Any and all help would be greatly appreciated.

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

User Profiles...Disappearing?

by rrichards In reply to User Profiles...Disappear ...

Sounds like the workstations are not really connecting to the network. Any changes to the lan lately? Any servers added or taken off line? Router changes? Are they getting any error messages on login that their local profile is being used instead?

Collapse -

User Profiles...Disappearing?

by Hakintosh In reply to User Profiles...Disappear ...

The question was auto-closed by TechRepublic

Collapse -

User Profiles...Disappearing?

by elmagoal In reply to User Profiles...Disappear ...

Check if the users are loging to different vlines and that the workstations are resolving the name of the server. Aplications that are not in trhe PC will not execute just because of the roaming profile.

Collapse -

User Profiles...Disappearing?

by Hakintosh In reply to User Profiles...Disappear ...

The question was auto-closed by TechRepublic

Collapse -

User Profiles...Disappearing?

by Hakintosh In reply to User Profiles...Disappear ...

This question was auto closed due to inactivity

Back to Windows Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums