General discussion

Locked

Username cannot be found NT/98

By zachary ·
Having a problem logging onto an NT4 network. The client computer is Win98SE. When trying to log into NT domain with a newly created username I immediately get "username cannot be found."
The client PC hardware, configuration, and network connection are good. I know this because other "older" usernames will log in on this computer without a problem. And it's not a username problem on the NT server because I can log in with the "new" username on other computers that have been connected to the network. It only occurs on the "new" computer when using the "new" username.
I suspect it is the result of an error on the server during the authentication process, but I lack the knowledge to t-shoot this.

Any help is greatly appreciated.

This conversation is currently closed to new comments.

8 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Username cannot be found NT/98

by duwaned In reply to Username cannot be found ...

Hi.

Are you sure that you are not putting a space before or after the username? As per MS Technet article: Q193615

Also, have a look that you never created the username with a space in it. Try recreating the username from the server again, letthe domain replicate (if you have more than one domain controller), and try again.

Let me know how it goes.
Regards.
Duwane

Collapse -

Username cannot be found NT/98

by duwaned In reply to Username cannot be found ...

If you don't have MS Technet go to:
http://search.support.microsoft.com/kb
and search for the article number.

Collapse -

Username cannot be found NT/98

by Shanghai Sam In reply to Username cannot be found ...

Duwaned,
Thanks for the reply. I had found that sole KB article at microsoft.com. It didn't help. As stated the new username works fine on computers that have been on the network for a while. It only fails on a computer that was recently added to the network. I have tried recreating the u-name several times and never got past the feeling of hitting the same wall over and over again. I even tried creating a different username and using it on the new computer. But had the same problem. The only thing that was the same for the two different usernames was the Description information of the user.

I think you're on the right track with the info about the domain replicating. It has to be something in the comm between the Domain and pc. But itmust happen at each logon and there must be something about the new computer that the domain doesn't like.
Thanks again for the assistance -Z

Collapse -

Username cannot be found NT/98

by dguild In reply to Username cannot be found ...

When you enter a new user in User Manager, the changes take place on the Primary Domain Controller. These changes must be replicated to all Backup Domain Controllers in the Domain. The replication time can take 5-15 minutes. Sometimes longer. When the new user logs on, authentication may be coming from one of these backup domain controllers. If the new user can log on sucessfully to the new computer in a hour or so, it is a replication problem. If the new user cannot log on after waiting,then it is some other configuration causing this.

Collapse -

Username cannot be found NT/98

by Shanghai Sam In reply to Username cannot be found ...

Dguild,

I haven't been able to get this username to work for 3 days now. I think I'll try to resync the domains, reboot the domains, and then I may bring in some Linux CD-ROMS and threaten the server with a complete format and new os.

I greatly appreciate your post Dguild, like Duwaned you mention the problem being with replication. But I'm beyond the end of my NT knowledge and definitely at the end of my patience. So next week I'll be calling my local Computer Gurus and let them figure it out.

Thank you for the reply and information.
-Z

Collapse -

Username cannot be found NT/98

by Mackem In reply to Username cannot be found ...

Are all of your users using the same profile on the 98 pc. I f a different profile exists on the machine it may not be pointing to your logon servers. Has this pc ever been attached to a different domain. Is there more than one network card configured. Maybe a second card is being used by the new users and pointing in the wrong direction. I know you hav3e probably checked for all of this, but I have seen similar situations, and it was because the nic was not pointing to the server.
Best of luck

Collapse -

Username cannot be found NT/98

by zachary In reply to Username cannot be found ...

Perlotechy,
Interesting ideas, I hadn't considered any of them as being the cause. Unfortunately none of them apply. The PC is setup with one NIC to access our domain, and profiles aren't in use. This is the only configuration the PC has ever known.
Thank you all the same for the ideas. I'll know what to look for if I ever use profiles and experience similar problems. -Z

Collapse -

Username cannot be found NT/98

by zachary In reply to Username cannot be found ...

This question was closed by the author

Back to Windows Forum
8 total posts (Page 1 of 1)  

Related Discussions

Related Forums