General discussion

Locked

Vanishing files when W98 connects to W2k

By Old Tech Guy ·
Hi: I'm having a strange problem. I have a small network of 5 computers all running Windows 98 with ICS. This network is just fine, but when I added a system running Windows 2K I started having this problem.
I can see all the other computers on the network from the W2k computer. I've set up file and print sharing on all computers. I've set up users on the W2K computer. When I try and move a file from a Win98 computer to the Win2k computer it moves the icon, says it is the right size and then a few seconds later says, "Network name is no longer available." or //michah is no longer acessible. or Can not copy the specificed network name is no longer available."
I can share between the Win98 computers fine.
Any thoughts? Any resources you can point me to where I can step throw some troubleshooting that could fix this. I've tried several methods, but no luck so far.
Thanks!

Begley Consulting

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Vanishing files when W98 connects to W2k

by Old Tech Guy In reply to Vanishing files when W98 ...

Point value changed by question poster.

Collapse -

Vanishing files when W98 connects to W2k

by Old Tech Guy In reply to Vanishing files when W98 ...

Point value changed by question poster.

Collapse -

Vanishing files when W98 connects to W2k

by gurvindersbains In reply to Vanishing files when W98 ...

My first advice is to enable NetBIOS over TCP/IP, if you have not already done so, perform the following steps:
From the Start menu, select Settings, and click Network and Dial-up Connection.
Right-click Local Area Connection, and select Properties from the context menu.
Click Internet Protocol (TCP/IP), and click Properties.
Click Advanced, and select the WINS tab.
Click "Enable NetBIOS over TCP/IP."
Click OK, and ignore the WINS error.
Click OK to close all dialog boxes.

If you don't want to use NetBIOS over TCP/IP, you can instead use NetBEUI on all clients.

Also is Win2K part of a domain or workgroup?

If you using ABIT KT7A or the 3COM 3C900-TPO EtherLink PCI Network Card, try changing to a different brand.

Collapse -

Vanishing files when W98 connects to W2k

by Old Tech Guy In reply to Vanishing files when W98 ...

NetBios is enabled. W2k part of the Workgroup. Not using either of those brands, but I'll try swapping out the Network card and let you know if that works
Thanks!

Collapse -

Vanishing files when W98 connects to W2k

by Old Tech Guy In reply to Vanishing files when W98 ...

This question was closed by the author

Back to Windows Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums