General discussion

Locked

Veritas Exchange Option not working

By scott ·
I configured the Exchange Option to back up Individual Mailboxes, but it fails. In the log file I have entries for each mailbox as follows:

Directory ?Addison Security?Common Views was not found, or could not be accessed.
None of the files or subdirectories contained within will be backed up.
^ ^ ^ ^ ^
Directory ?Addison Security?Finder was not found, or could not be accessed.
None of the files or subdirectories contained within will be backed up.
^ ^ ^ ^ ^
Directory ?Addison Security?Shortcuts was not found, or could not be accessed.
None of the files or subdirectories contained within will be backed up.
^ ^ ^ ^ ^
Directory ?Addison Security?Top of Information Store was not found, or could not be accessed.
None of the filesor subdirectories contained within will be backed up.

What am I doing wrong?

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Veritas Exchange Option not working

by k.o.z. In reply to Veritas Exchange Option n ...

Have you given your Backup Exec Service Account admin rights to IS/DS in Exchange?? I came accross that problem when I tried to backup Exchange mailboxes - although I think I had a different error message in the log. Hope this helps!

Collapse -

Veritas Exchange Option not working

by scott In reply to Veritas Exchange Option n ...

Poster rated this answer

Collapse -

Veritas Exchange Option not working

by scott In reply to Veritas Exchange Option n ...

This question was closed by the author

Back to Software Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums