General discussion

Locked

video display mode wysiwyg

By ed ·
Does anyone know of a patch or fix for the garbage video display mode of wysiwyg in quattro4?
I have Intel graphics driver version 6.13.01.3196 in windows xp home.

This conversation is currently closed to new comments.

9 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

video display mode wysiwyg

by opatzg In reply to video display mode wysiwy ...

isn't quattro 4 the spreadsheet for window 3.1? I'ld upgrade that with the wordperfect office and get a windows compatible version for less than $30. MEI micro has it on sale occasionally for $15 otherwise try 9software.com or the like. I've got quattro 4 and after waiting forever for it to print in windows 98 I upgraded and the speed changes are amazing.

Collapse -

video display mode wysiwyg

by ed In reply to video display mode wysiwy ...

Poster rated this answer

Collapse -

video display mode wysiwyg

by TheChas In reply to video display mode wysiwy ...

The problem here is that you are trying to run very old software on very new hardware.

I used the DOS version of QP4, and as I recal, you had to set the video mode in QP itself. XP just does not support a low enough video mode for QP4 to function.

I found my copies of Corel Office 10 (2002) at newegg for $5 each. I have had no problems opening either QP4 or 5 spreadsheets.

You can go into user settings, and set the keyboard to function like older versions.

Chas

Collapse -

video display mode wysiwyg

by ed In reply to video display mode wysiwy ...

The only problem I have is veiwing wysiwyg display mode in QP4. Intel engineers are now working on a solution for their graphics driver used in XP.

Collapse -

video display mode wysiwyg

by ed In reply to video display mode wysiwy ...

Intel engineers are now aware of this issue and are working on a solution.

Collapse -

video display mode wysiwyg

by AyukNotna In reply to video display mode wysiwy ...

have you tried reducing your display setting? (i.e., from 800 X 600 pixels to 640 X 480 pixels)
from your desktop/right-click/properties/settings.

just suggesting.

Collapse -

video display mode wysiwyg

by ed In reply to video display mode wysiwy ...

Thanks, but the lower display setting has no effect on wysiwyg in QP4.

Collapse -

video display mode wysiwyg

by ed In reply to video display mode wysiwy ...

According to Intel support, there is so fix for wysiwyg display.

Collapse -

video display mode wysiwyg

by ed In reply to video display mode wysiwy ...

This question was closed by the author

Back to Windows Forum
9 total posts (Page 1 of 1)  

Related Forums