Question

Locked

Vista Business not loading servies at logon

By zindijohn ·
When i boot up my Vista Business machine more than half of the basic windows services are not loading, usually if I Crtl-Alt-Del and Restart explorer they load, but sometimes the task Launcher is one that doesn't load. What should i do, i have already attempted to Repair the installation, which found no problems.

Thanks

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Malware Scan

by BFilmFan In reply to Vista Business not loadin ...

Have you run a full scan of the system for malware/viri/worms/trojans/roots?

Collapse -

Yes

by zindijohn In reply to Malware Scan

Yes, i ran the Full Suite of Internet Security that i have from CA

Collapse -

Try it this way

by Jacky Howe In reply to Vista Business not loadin ...

Removing malware from System Restore points <br>
To remove the malware, you must first disable System Restore, then scan the system with up-to-date antivirus software - allowing it to clean, delete, or quarantine any viruses found. After the system has been disinfected, you may then re-enable System Restore. The steps for disabling System Restore vary, depending on whether the default Start Menu or the Classic Start Menu is being used.
<br><br>
Default Start Menu <br>
If using the default Start Menu, click Start | Control Panel | Performance and Maintenance | System. Select the System Restore tab and check "Turn off System Restore".
<br><br>
Classic Start Menu <br>
If using the Classic Start Menu, click Start | Settings | Control Panel and double-click the System icon. Select the System Restore tab and check "Turn off System Restore".
<br><br>
After scanning the system and removing the offending malware, re-enable System Restore by repeating the steps, this time removing the check from "Turn off System Restore".
<br><br>
Download Malwarebytes Anti-Malware.
<br>
http://download.bleepingcomputer.com/malwarebytes/mbam-setup.exe
<br><br>

* Double-click mbam-setup.exe and follow the prompts to install the program.<br>
* At the end, be sure a checkmark is placed next to Update Malwarebytes' Anti-Malware and Launch Malwarebytes' Anti-Malware, then click Finish.<br>
* If an update is found, it will download and install the latest version.<br>
* Once the program has loaded, select Perform Quick Scan, then click Scan.<br>
* When the scan is complete, click OK, then Show Results to view the results.<br>
* Be sure that everything is checked, and click Remove Selected.<br>
<br>
I would keep scanning with it until it is clean by closing out and rebooting and running it again.
<br><br>
<i>Keep us informed as to your progress if you require further assistance.
</i>

Collapse -

Or if the system is clean

by OH Smeg In reply to Vista Business not loadin ...

At the Log On Screen wait till the HDD activity stops and then enter your Password and Log In.

Sometimes Windows overloads th CPU with Instructions to execute and some of these go missing in the rush to open Windows. If you allow the system to catch up at the Log On Screen generally everything loads.

Col

Collapse -

THANKS

by zindijohn In reply to Or if the system is clean

just wanted to say thanks, this has been working for me. i'll just have to remember to not login as soon as the screen is up

Thanks again

Collapse -

Your Welcome <NT>

by OH Smeg In reply to THANKS
Collapse -

Bad RAM

by zindijohn In reply to Your Welcome <NT>

well your advice worked for 3 days, then back to the same problem. I ran some further Hardware diagnostics, and found the problem to be a bad stick of Ram, i swapped all the RAM in the machine, and now it is running faster than when i first got the machine.

Back to Windows Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums