Question

  • Creator
    Topic
  • #2226294

    Vista not recognising administrator rights

    Locked

    by lyn.jacobs ·

    In Vista home basic: when going through the initial set up for a new computer, it would not allow me to create an account called “administrator” as it said it already existed, although it did not show as an option to log on to. Not experienced with Vista, but it seemed that the administrator account was built in. Created another account as a user with full administrator rights in permissions. However, I’ve just downloaded another software program but Vista won’t let me run the install as I am not an administrator! (“Run as administrator” option greyed out on the menu). How do I log on as the “Administrator” that came with the system (no icon/option at log-on) or get it to recognise the administrator permissions of the other account I created?

All Answers

  • Author
    Replies
    • #2635753

      Clarifications

      by lyn.jacobs ·

      In reply to Vista not recognising administrator rights

      Clarifications

    • #2635751

      The Administrator

      by rob miners ·

      In reply to Vista not recognising administrator rights

      Account is hidden in Vista. It is to do with the new Security features. If the run as Administrator option is greyed out it might be because the account does not have Administrator priveleges.

      • #2635749

        It does

        by lyn.jacobs ·

        In reply to The Administrator

        The account I created has full administrator privileges (and this is confirmed by it’s listing in accounts/permissions tab). Is there any where else I need to check? If original Administrator account which comes with system is hidden, how do I access it?

        • #2635744

          To enable

          by rob miners ·

          In reply to It does

          Go to Start, All programs, Accessories, then right click command prompt and click Run as Administrator.

          Once the command prompt opens type this command and press enter.

          net user administrator /active:yes

          This command will enable the hidden Administrator account.

          net user administrator /active:no

          This command will disable the hidden Administrator account.

        • #2635735

          Thanks mate….

          by lyn.jacobs ·

          In reply to To enable

          That’s what I wanted to know. Ta. Obviously only southern hemisphere is awake right now huh? LOL. Yes your avatar gives it away a bit.

        • #2635724

          No Probs

          by rob miners ·

          In reply to Thanks mate….

          Its good to be able to help. And looking forward to summer. I moved north for the warmer weather but this year we had to buy an electric heater. The name is a plug for an Aussie Band who occasionally get together. They are top entertainers.

        • #2465050

          Same problem

          by jagjockey ·

          In reply to No Probs

          I have the same problem but only on the network drive. Tried the above fix but reports Access Denied. Error 5 has occurred.

        • #2465032

          Why don’t you

          by rob miners ·

          In reply to Same problem

          post a new question describing what you are trying to achieve and the steps that you have taken to resolve it. This question has nothing to do with Networkiing. 😉

    • #2905319

      Follow up on Vista not Recognising Administrator rights

      by glacius_55746 ·

      In reply to Vista not recognising administrator rights

      It is true the Administrator account is already built in. It’s disable by default with no password. As far as you not being able to run programs with full right, I’m not sure why and frankly makes no sense at all. The first account you create during install has full administrative right just as the built-in “Administrator” account. It is not advisable to use the built-in “Administrator” account. But, if you must do so at your own risk.
      To active the built-in Administrator account, you must use the account created during install.

      1.righ-click on the command prompt
      2.select run as administrator
      3.at the prompt, type
      net user administrator /active:yes
      you are now able to see the built-in administrator account

      4.to disable, type
      net user administrator /active:no

Viewing 2 reply threads