General discussion

Locked

Volume goes on mute for no reason

By EStreetJerseyGirl ·
Every once in a while, the sound on my IBM Aptiva gets muted for no apparent reason. I don't set the volume on mute; there are no buttons on my keyboard that I could accidentally hit to set the volume on mute; the speakers are turned on, plugged in, and working properly. There are no issues with soundcard compatibility or anything like that ... Any ideas, and is there any way to prevent the sound from being muted?

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by wcp In reply to Volume goes on mute for n ...

This is most likely due to the corrupted sound driver.
Uninstall and reinstall the driver. Better yet, if an updated driver is available, download it and install.

I assume the sound is integrated to the motherboard (MB). If the above does not work, start backing up your data. Your MB may be becoming bad.
In addition, I would recommend you do a hard drive (HD) diagnostic test.

Collapse -

by EStreetJerseyGirl In reply to

I uninstalled and reinstalled the driver, and so far, no problems! Thanx!

Collapse -

by Skitzizzy In reply to Volume goes on mute for n ...

90% of problems I see like this are related to the cables/jacks or speakers themselves. Is it possible you are nudging a speaker cable with your foot, or pulling it when using the mouse etc?

I would try another set of speakers (if you have some) to determine if the problem is software related or not.

Collapse -

by EStreetJerseyGirl In reply to

Speakers are fine, and hooked up properly.

Collapse -

by EStreetJerseyGirl In reply to

Speakers are fine, and hooked up properly.

Collapse -

by EStreetJerseyGirl In reply to Volume goes on mute for n ...

This question was closed by the author

Back to Windows Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums