General discussion
January 16, 2003 at 11:14 PM
sfertic

W2K server unable to Join domain

by sfertic . Updated 23 years, 8 months ago

I have a W2K SP2 server and receive following message when trying to join it to an NT4.0/AD network:

“The following error occurred attempting to joint the domain ‘domainname’. The account is not authorized to login from this station.”

We recently converted to AD running parallel to NT4 domain. Any ideas?

This discussion is locked

All Comments