General discussion

Locked

What to do

By iwilli107 ·
Today I was practicing hooking up a NT workstation to the server and I got an error messege that told me the the Domain Controler could not be located. I checked all settings and i could not figure what happen on this situation and it is driving me crazy. What am I forgeting?

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

What to do

by avachon In reply to What to do

Well, here are some things to check: make sure the wkstn. is added to the server's server manager; the workstation is setup for the domain (rt. click on network neighbood|properties and look at the identification tab; make sure domain name is spelled correctly); make sure nic card is installed properly (check event viewer for clues)and both the wrkstn and server are running the same protocol; run a diagnostics on the nic card; check connection to hub; try pinging the workstation with IP address(if applicable), if okay, trying pinging with netbios name. Reinstall service pack. Hope these suggestions help.

Collapse -

What to do

by iwilli107 In reply to What to do

The question was auto-closed by TechRepublic

Collapse -

What to do

by allan In reply to What to do

Because you say you were "practicing", I think that the computer name already existed in the domain.
Try taking the workstation out of the domain and make it a member of a workgroup.
Then once again make it a member of the domain.
Hope this helps.

Collapse -

What to do

by iwilli107 In reply to What to do

The question was auto-closed by TechRepublic

Collapse -

What to do

by goatts In reply to What to do

Make sure you have created a computer account in the domain for the workstation (the workstation must join the domain). Also, make sure you have set up a domain user account.

Collapse -

What to do

by iwilli107 In reply to What to do

The question was auto-closed by TechRepublic

Collapse -

What to do

by iwilli107 In reply to What to do

This question was auto closed due to inactivity

Back to Windows Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums