Question

Locked

Why does my Knoppix USB show Grub Command-line?

By njcsamuels ·
http://img508.imageshack.us/i/grubknoppix.jpg/

I followed instructions on knoppix website. first tried tuxboot. used tuxboot with iso and also thru their auto download. i also used 7 zip to extract files to the usb and ran makeboot.bat. any way i try this i see the image shown above.

I tried copying a older knoppix disc to the usb and ran makeboot.bat. when i popped it in it says some thing like cannot find kernel linux

im using a hp 6200 biz desktop

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Typically you just have the device number wrong

by robo_dev In reply to Why does my Knoppix USB s ...

grub> find /boot/grub/menu.lst
(sd0,0)
(sd1,0)

http://www.ab9il.net/flashdrive-linux/flashlinux3A.html

One thing that can be confusing is if the laptop has a SD reader, as well as media-player functions. These can add unexpected devices, and of course if you've got other USB storage devices besides the Knoppix one, that can throw things off as well.

Collapse -

instead clonezilla live

by njcsamuels In reply to Why does my Knoppix USB s ...

ugh, looks like i was mistaken. I'm trying to boot to the latest clonezilla live. when i try all the commands in the linked page. i receive unknown command for find, root, and setup.

Back to Web Development Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums