General discussion

Locked

Will Proxy 2.2 work on W2K Pro ?

By przemekf ·

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Will Proxy 2.2 work on W2K Pro ?

by nrodriguez In reply to Will Proxy 2.2 work on W2 ...

haven't heard of proxy 2.2 but I know proxy 2.0 won't work on w2k pro. MIn prereq's are nt server and iis 2.0 or higher. proxy won't work on a workstation platform

don't be stingy with point! :>
hope this helps

http://www.microsoft.com/catalog/display.asp?site=590&subid=22&pg=3
Microsoft? Proxy Server 2.0


Requirements


Standard Requirements
Computer/Processor 486/33 MHz or higher, or Pentium or Pentium PRO processor Intel Pentium 133 MHz if supporting up to 300 desktop PCs / Intel Pentium 166 MHz if supporting more than 300 desktop PCs Also supports DIGITAL Equipment Alpha Processor / AXP
Memory 24 MB of memory (RAM) minimum 32 MB RAM if supporting up to 300 desktop PCs 64 MB RAM if supporting more than 300 desktop PCs
Hard Disk 20 MB of available hard-disk space minimum / For caching, 100+ MB recommended
Drive CD-ROM Drive
Display VGA, Super VGA, or video graphics adapter compatible with Windows NT Server 4.0
Operating System Microsoft Windows NT

Collapse -

Will Proxy 2.2 work on W2K Pro ?

by przemekf In reply to Will Proxy 2.2 work on W2 ...

Thanks a lot... I really like detailed info !
PS. Proxy 2.2 was a typo of sorts I meant 2.0
Thanks.

Back to Windows Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums