General discussion

Locked

Win 2k Pro Problem.

By mshimla ·
I have a Laptop, recently installed win2kPro. But Today morning it stopped Printing to network printers, cannot ping any of the computers on the network. But can connect to Lotus Mails Server. Inetnet Browsing which is through Proxy server is also Happening can telnet my Sun Server.
It doesn't have any service Pack Installed.

Can Some one help Pls.

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by erikdr In reply to Win 2k Pro Problem.

Well, there are contradictions in your text - e.g. I presume the Lotus Mailserver is on the network and if you can connect to it you can ping it. As simple as that. So a few counterquestions:
1) How do you ping? By IP address or by name?
2) For those machines which you can not 'see' anymore, what happens when you ping them by IP adress?
3) How is the Lotus server accessed - by name or by IP address?

The general feeling is a problem with the referring to a DNS server in the laptop (or WINS if you still have NT machines in the LAN also), but your answers should give us more info.

At your service,

<Erik> - The Netherlands

Collapse -

by voldar In reply to Win 2k Pro Problem.

Before giving you an advice I want to know something from you:
- is it DHCP installed on your network? If so, is it working?
- when you have connection problems the first thing you do you check your IP -> ipconfig /all. Is it your IP address and the other stuff the one you expect to have on the laptop?
When I'll have all of the details mentioned above I will try to help you.

Collapse -

by Curacao_Dejavu In reply to Win 2k Pro Problem.

let's start by scanning for viruses, there were a couple of viruses that affected the rpc service alst month, and about 2 months ago one that specifically interupted the spooler (printer) processes.
check also under the services (start, programs , administrative tools, if the printer spooler is running.
while you are in services check if the normal services are running.
then install sp4.
and check in the eventvwr (start programs , administrative tools, eventviewer if you have any error messages (after the booting up).

Regards
Leopold

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums