General discussion

Locked

win98SE to win2k network problems

By Leko ·
I've got a p133 running win98SE and a Celeron 500 running win2kPro networked together using a 3com 10Mbps hub. The win98 machine is taking forever (3-??? minutes) to browse the network. The win2k machine is having no troubles whatsoever. File&Print sharing is enabled on both machines, as well as TCP/IP. Any suggestions on how to get the win98 machine browsing more quickly???

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

win98SE to win2k network problems

by wizkid0109 In reply to win98SE to win2k network ...

windows 98 uses a lot more ram than win 2000 pro. One reason it might be taking a while is if there is less than 32mb ram on the system. That could be one of your problems not using win 98 SE i can't tell you what else it might be sorry

Collapse -

win98SE to win2k network problems

by Leko In reply to win98SE to win2k network ...

There is 64mb of ram in the P133.

Collapse -

win98SE to win2k network problems

by jamrog In reply to win98SE to win2k network ...

Why don't u try using a cross over cable, instead of a hub? Um... What speed are the NIC's? Why not upgrade th p133 as well?

WH/OR
OR
Gr/Wh
Blue
Blue/Wh
Gr
Brown/Wh
Brown

4 Crossover cable
ONly 1 side
Other side normal

Collapse -

win98SE to win2k network problems

by Leko In reply to win98SE to win2k network ...

My plan is to eventually add at least two more machines to the network. I've got the hub already so why leave it sitting on the shelf in a pretty box???

Collapse -

win98SE to win2k network problems

by Leko In reply to win98SE to win2k network ...

This question was closed by the author

Back to Windows Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums