General discussion

Locked

Win9X clients connecting mapped drives

By Swampdoc ·
I have several Win9X users that when they login to the network (Novell 4.11 and Win2k Novell primary) the mapped drives to shares on the Win2k side show not available. However if the user uses Win Explorer and clicks on disconnected drive it will reconnect after a few minutes. I need them to reconnect on login. Any ideas gang?

This conversation is currently closed to new comments.

9 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Win9X clients connecting mapped drives

by M.R. In reply to Win9X clients connecting ...

Mapped by Novell script? There are some registry settings in W2K that have to do with maintaining the idle net connection. I've seen this with non-nt scripted drives. Are they available at logon? What protocol are you connecting to Novell with?W2K?

Collapse -

Win9X clients connecting mapped drives

by Swampdoc In reply to Win9X clients connecting ...

The drives were manually added from Exploring the network and told to reconnect on login. The problem is not an idle time out (got that fixed in registry). They do not become available until after the user has been logged in for a few minutes. I am using IPX for Novell and TCP/IP for W2k.

Collapse -

Win9X clients connecting mapped drives

by M.R. In reply to Win9X clients connecting ...

Sounds like you've probably done the basics already. Running mixed protocols makes for strange results. The few minutes sounds like browsing issues. Do you run a WINS server?

Collapse -

Win9X clients connecting mapped drives

by Swampdoc In reply to Win9X clients connecting ...

Yes, I do have WINS running on a couple of servers

Collapse -

Win9X clients connecting mapped drives

by M.R. In reply to Win9X clients connecting ...

What happens if you remove the Novell client and run only IP? Has this always happened? You said 2 WINS servers, are you on multiple subnets?

Collapse -

Win9X clients connecting mapped drives

by Swampdoc In reply to Win9X clients connecting ...

Poster rated this answer

Collapse -

Win9X clients connecting mapped drives

by cwilly66 In reply to Win9X clients connecting ...

Try using the command line option from the workstation (Win2K - make sure your on C: drive)
"net config server /autodisconnect:-1"
This will disable idle disconnects to network resources.

Hope this helps.
Chris

Collapse -

Win9X clients connecting mapped drives

by Swampdoc In reply to Win9X clients connecting ...

Poster rated this answer

Collapse -

Win9X clients connecting mapped drives

by Swampdoc In reply to Win9X clients connecting ...

This question was closed by the author

Back to Windows Forum
9 total posts (Page 1 of 1)  

Related Discussions

Related Forums