Question

  • Creator
    Topic
  • #4084992
    Avatar photo

    Windows 10 update and Avermedia C727?

    by Nlp Trader ·

    Hi,

    Please, I have been capturing VHS to MP4 using the graphic card Avermedia C727 and the Apple TV’s Avermedia software (to capture in MP4) in high-quality 60 frames. And everything was going very well!

    However, in February 2023, a Windows 10 Update occurred that ended up affecting the operation of my device. I tried to uninstall the updates but was unsuccessful.

    Only to mention, in that same period, the only hardware modification I made was to change the processor from AMD Ryzen 7 to AMD Ryzen 9 5950X. But I probably believe that this did not cause or contribute to causing the problem.

    After this update, the capture in Apple TV’s Avermedia or H.264 stopped working. Remembering that my use of the system is exclusively for capturing VHS tapes in SD 720×480.

    After that, to try to solve it, I tried several clean installations of Windows 10 Pro using Microsoft’s June 2021 and also the following other Windows 10 updates: 22H2, 1909, 20H2, 1703, and 21H2. But to no avail.

    I even installed STOPUPDATE software to stop Windows updates, but the end result did not change. I cannot go back to Windows 7, as my hardware has been upgraded and only runs on Windows 10 or 11.

    Then, I bought the HDCP Splitter, which worked perfectly with the Playstation 3 in Mpeg2 and AVI in 1080I. However, when I tried to capture a VHS tape with a DVD recorder (via HDMI) using the HDCP Splitter, the SD image appeared, but the input and output LEDs did not turn on. Also, when I trigger to record in H.264 or Apple TV, the AMC simply crashes/shuts down. This occurs both with the HDCP Splitter and without it.

    As a result, I have been capturing in pure AVI for two months now, generating files of about 300GB for every two hours of video. When I was capturing from VHS directly to MP4 at 60 frames the files generated had an average of 3 to 5GB. A big difference.

    To sum up, I can no longer capture VHS to MP4 using this Avermedia C727 card after this Windows update of February 2023. As already mentioned, I tried uninstalling and re-installing Windows 10 with many different versions, but it didn’t work.

    I kept trying everything to solve it for many months but I couldn’t find a solution.

    Please, Does anyone have any tips, or had a similar problem and/or knows how to solve this problem?

    Thank you so much in advance!

You are posting a reply to: Windows 10 update and Avermedia C727?

The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our Community FAQs for details. All submitted content is subject to our Terms of Use.

All Answers

  • Author
    Replies
    • #4085055
      Avatar photo

      Reply To: Windows 10 update and Avermedia C727?

      by birdmantd ·

      In reply to Windows 10 update and Avermedia C727?

      You should reach out to Avermedia customer support on this one. They might have an update to make it compatible again. If not, you may need to find another application/program/hardware to resolve this. Not much we can do from this forum with this type of issue.

    • #4085114
      Avatar photo

      Reply To: Windows 10 update and Avermedia C727?

      by kees_b ·

      In reply to Windows 10 update and Avermedia C727?

      On https://storage.avermedia.com/web_release_www/C727/DS_C727C_DarkCrystal_HD_Capture_SDK_20131017.pdf I read it runs on Windows 8, 7, XP. No mention of Windows 10 at all.

      However, on https://www.driveridentifier.com/scan/avermedia-c727-pcie-hd-capture-device/download/1147831136/812194215C134B63AD04FB178321CD47/PCI%5CVEN_1A0A%26DEV_6202%26SUBSYS_62031461 I see they have drivers they say are compatible with Windows 10 and 11.

      You don’t say anything about drivers in your post. So that’s unclear. And why you mention Windows 7 isn’t clear either.

      However, if it used to run on Windows 10 before February 2023, and you installed the right driver in all those older Windows 10 versions, and in all those older versions it didn’t run now, it’s likely to be a hardware issue., that just happened to occur around the same time as the February 2023 Windows update. In that case, a new card is the only solution.

      Or maybe, just maybe, you did damage the card while replacing the processor, or you just didn’t put it back the right way. There’s nothing in your post except that you’re “probably believing” it’s not related that contradicts that idea. I’m inclined to say it probably is the cause.

      • This reply was modified 1 year, 1 month ago by Avatar photokees_b.
      • This reply was modified 1 year, 1 month ago by Avatar photokees_b.
      • This reply was modified 1 year, 1 month ago by Avatar photokees_b.
      • This reply was modified 1 year, 1 month ago by Avatar photobirdmantd.
      • #4086172
        Avatar photo

        Reply To: Windows 10 update and Avermedia C727?

        by Nlp Trader ·

        In reply to Reply To: Windows 10 update and Avermedia C727?

        Thank you kees_b and birdmantd for your reply

        About your questions. Here are some answers:

        I use the following drives:
        – C727_AVer_Drv_x64_V1.54.64.182_Install
        – C027_MCS.1.7.9.91.15030401_Drv_1.54.x.82_150317

        I have two Avermedia C727 video cards that I am using daily, only in Avi and Mpeg. The cards are working perfectly for it.

        On my new clean installations of Windows 10, it works HDCP perfectly in AVI and Mpeg2.

        However, they only don’t work in H.264 or MP4 on Avermedia’s Apple TV, causing the program to stop running suddenly. And these are the formats that I used the most.

        I believe that maybe the problem could be that as I used these video cards (C727) in Windows 7 for 8 years then when I migrated to Windows 10 it was not performed a clean installation. It was done through an upgrade from Windows 7 to Windows 10. So, it stayed with the previous libraries in Windows 10.

        Then, internally my Windows should have Net.frame work libraries that don’t exist anymore in Windows 10 installations.

        Unfortunately, Avermedia doesn’t provide any support and drives for the Avermedia C727. I already contacted them and they mentioned that they don’t support it anymore.

        So I did a debug with Visual Studio which gave me the following error:

        “The error may be related to a problem in the sptlib22.dll library that is being used by AVerMediaCenter.exe.
        AVerMediaCenter.exe: 0xC0000005: write access violation 0x001A0000.”

        Because I don’t know anything about Visual Studio I stopped at this point

        This error only happens with captures in H.264 or MP4 Apple TV from Avermedia.

        Thanks in advance!

Viewing 1 reply thread