Question

windows 7 on Asus fx503 vd ?

By davekelly07 ·
Hi I have a problem with installing windows 7 on an ASUS fx503vd gaming laptop I know that the 7th gen Intel core I 5 doesn't officially support windows 7 but I was able to install windows 7 on a hp pavilion 15 with a 7th gen intel core I 7 with no problem but I cant install it on this laptop I tried installing it via usb made with uefi ntfs bootsystem that doesent detect my hard drive. then I tried to install it the same way except formatting it in fat 32 and it gave me this error code BlInitializeLibrary failed 0xc0000001.
I also tried it with uefi csm and mbr partition scheme same problem occurred no hard drive detected just the usb, and lastly I tried to install it within windows 8 itself and it game me a bluescreen that way. Any help is greatly appreciated also I cant do it through dvd because the laptop doesent have a dvd drive.
0 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Share your knowledge
Back to Windows Forum
0 total posts (Page 1 of 1)  

Related Discussions

Related Forums