General discussion

Locked

Windows 98 does not detect music CD

By Red Dragoon ·
I just upgraded a computer from Windows 98 to Second Edition. It had an ISA sound card. The sound was really bad, grainy and drawn out. I installed an Aopen PCI sound card. The sound plays fine now. I don't know if this is related, but when I put in a music cd, the light on the drive keeps going on and off. The cd does not start playing and does not show an icon in My Computer. When I double-click on it, it says something like 'Cannot read' or "please insert a disk'. Data cd's work fine.

This conversation is currently closed to new comments.

14 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by sgt_shultz In reply to Windows 98 does not detec ...

sounds like your music output device is not reconfigured for the new card. check it out in Control Panel, i think mulitmedia, maybe sounds, don't have 98 in front of me...
the previous bad sound problem in my experience is caused by old card that doesn't properly support directx. best fix is what you did, replace the card. but next time try Start/Run/dxdiag and turn off directx sound and see if that clears it up...

Collapse -

by Red Dragoon In reply to

I'm sorry, but I'm not still not sure what I'm supposed to get the music cds to play. It seems to me like you answered my problem with the old sound card. Please explain.

Collapse -

by Red Dragoon In reply to Windows 98 does not detec ...

Point value changed by question poster.

Collapse -

by compgirlfhredi In reply to Windows 98 does not detec ...

Have you tried disabling the Digital CD option in the properties section of your CD ROM?

Collapse -

by Red Dragoon In reply to

There does not appear to be this option.

Collapse -

by compgirlfhredi In reply to Windows 98 does not detec ...

Is this a 'burned' copy of MP3's or a 'purchased' CD?

Collapse -

by Red Dragoon In reply to

I've tried both. Keep trying. :)

Collapse -

by compgirlfhredi In reply to Windows 98 does not detec ...

did you plug the thin grey cable back in from your soundcard?

Collapse -

by Red Dragoon In reply to

That may be the problem. I'm not sure where it goes on the sound card.

Collapse -

by compgirlfhredi In reply to Windows 98 does not detec ...

Fortunately this can only fit one way.(in most cases) If you have a sound card with CD-audio feedthrough capabilities, connect the CD-audio cable from the CD-ROM audio output connector to the CD-audio input connector on your sound card. Please note that the pin assignments must match that of the CD-ROM drive's CD-audio output.

Back to Windows Forum
14 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums