General discussion

Locked

Windows 98 poledit

By bcaswell_cac ·
Trying to block the display of Network Neighborhood on a Win 98 PC by using poledit.
The changes are not taking effect, and users can "see" the entire network. How can I get the settings to take effect?

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Windows 98 poledit

by jamesmeszaros In reply to Windows 98 poledit

http://www.techrepublic.com/forumqa/user_stats.jhtml?alias=bcaswell_cac%40hotmail.com&_DARGS=%2Fforum%2Fuser_link_content.jhtml.1_A&_DAV=30421747

Collapse -

Windows 98 poledit

by bcaswell_cac In reply to Windows 98 poledit

Poster rated this answer

Collapse -

Windows 98 poledit

by jamesmeszaros In reply to Windows 98 poledit

There are two scenarios:
1 Your Win 98 PC is connected to an NT server through the network.
2 Your Win98 machine is not connected to an NT server through the network.

Scenario 1:
Make sure that poledit is ran from the PC in which you would like to hide network neighborhood (you may need to get it off the Win 9X CD). Then, in poledit, go to
File\Open Registry

Then go to
Local Computer\Win98 Network\Update

Make sure there is a checkmark in "Remote Update" and make sure the settings below are set to "automatic". This will tell the PC to download the policy from an NT server (provided that the config.pol file is located in a share on the server called "netlogon").
Then open up the config.pol file, navigate to Windows 98 system\Shell\Restrictions and disable network neighborhood as usual.

Also note if the network is an NT based one you may have a policy file called "ntconfig.pol" please note that this file only works for NT machines. You'll need to make a new file (using the Win98 policy editor on the Win 98 CD - not the NT policy editor), call it config.pol and place it in \\servername\netlogon
(netlogon share on an NT server is usually located at c:\winnt\system32\repl\import\scripts)


Scenario 2:
Run poledit from the PC (Make sure you are logged in as the user that will be using the system)
go to
File\Open Registry
Navigate down to
Local User\Windows 98 System\Shell\Restrictions
Then place a checkmark in the "Hide NetworkNeighborhood"
Save and you're done!

If the above two solutions do not work you have a couple of more choices:
1. Install TWEAKUI and hide the network neighborhood there.
2. Modify the systems registry as per the following URL (I haven't tried this myself).
http://is-it-true.org/nt/registry/rtips108.shtml

Collapse -

Windows 98 poledit

by bcaswell_cac In reply to Windows 98 poledit

Poster rated this answer

Collapse -

Windows 98 poledit

by bcaswell_cac In reply to Windows 98 poledit

This question was closed by the author

Back to Windows Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums