General discussion

Locked

Windows 98 Startup Menu

By vicmen23 ·
How do I get rid of the Windows 98 startup Menu when I boot up? Normally when windows 98 startup, it goes directly to the password prompt to log into windows, but in my case the Windows 98 Startup menu always shows first. What I knew is when you want the windows 98 startup menu to show you press F8 before windows boot-up, but this time it always show when you open the PC. You have to select Normal, Logged, Safe Mode, etc. for you to proceed to windows itself,How can I fix this problem?

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Windows 98 Startup Menu

by LiQuiDKeWL In reply to Windows 98 Startup Menu

Have a look at this article on Microsoft Technet : http://support.microsoft.com/search/

Search for this article under the Windows 98 Second Edition Section: Q118579 - Contents of the Windows Msdos.sys File

This shows things to edit in the filefor loading or not loading of the boot menu.

this should help you out :-)

Collapse -

Windows 98 Startup Menu

by vicmen23 In reply to Windows 98 Startup Menu

Poster rated this answer

Collapse -

Windows 98 Startup Menu

by SyscoKid In reply to Windows 98 Startup Menu

Here's a direct link to the article:

http://support.microsoft.com/support/kb/articles/Q118/5/79.asp

(Sometimes when I copy and paste URL's it looks ok to me but once the answer is posted, an extraneous space will have crept in. Make sure you delete any extraneous spaces or the page won't load).

MSDOS.SYS is a hidden, read-only file in the root directory, so you'll have to set Windows Explorer to view all files, find it, and remove the read only attribute, then edit it with Notepad. Look for an entry called BootMenu. It should be set to 0 to bypass the menu.

Collapse -

Windows 98 Startup Menu

by vicmen23 In reply to Windows 98 Startup Menu

Poster rated this answer

Collapse -

Windows 98 Startup Menu

by Admin-Stuart In reply to Windows 98 Startup Menu

Select Start - Run. Enter "msconfig". Select the "Advanced" button. If an item called "Enable Startup Menu" has the box next to it checked, then uncheck it and restart. See if this gets rid of the automatic Startup Menu display. Good luck.

Collapse -

Windows 98 Startup Menu

by vicmen23 In reply to Windows 98 Startup Menu

Poster rated this answer

Collapse -

Windows 98 Startup Menu

by vicmen23 In reply to Windows 98 Startup Menu

This question was closed by the author

Back to Windows Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums