General discussion

Locked

Windows ME Japanese running so slow

By Shanghai Sam ·
In my office We have 3 Japanese are used PCs which installed MS windows ME Japanese version ,and PCs spec are Pentium III 1 Ghz.,Ram 128 Mb,also MS Office XP (Japanese). Users found sometime difficult to move mouse (slow moving)and take respond timetoo much . Anyone face this problem before? Help me please (the last thing to do is Format and re-install)

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Windows ME Japanese running so slow

by ozzbat2 In reply to Windows ME Japanese runni ...

Try gong to start/run and type "MSCONFIG" then click ok, now go to the startup tap on top right side of the window. Try unloading applications and tasks from loading at start up, there may be an application that's causing this error.

Another ideato try is to right click on my computer and select properties, select the performance tab and then select the file system button, for "typical role of this machine" select network server. Click OK, if you have more then 1 partition and one of those partitions have alot of space and not often used, select the Virtual Memory on this same screen and direct it to the other partition, click ok and ok again. System should ask you to restart windows. This should help speed things up.

If you iscolate the problem application using msconfig, you can reselect other apps avoiding the problemed one. Good luck to ya...

Write me and let me know how you fair out,
micheal@techemail.com

Back to Windows Forum
1 total post (Page 1 of 1)  

Related Discussions

Related Forums