General discussion

Locked

Windows XP hangs at startup after SP 1 is added

By joyacita ·
I updated Windows XP Pro with SP1 after loading several drivers. From that time on, XP started to hang at the XP intro screen. I could only work in safe mode. I loaded SP 2, no change. What can I do now? It still will only run in safe mode.

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by BFilmFan In reply to Windows XP hangs at start ...

It fails when you invoke last known good configuration?

Collapse -

by joyacita In reply to
Collapse -

by HAL 9000 Moderator In reply to Windows XP hangs at start ...

Well in that case save your Data and wipe the HDD and reinstall. completely.

As you can not use the system restore to get things to work and the system is still working well sort of anyway backup your data preferably to something outside that computer and then using a wiping utility wipe the HDD and reinstall.

Generally if a SP! update goes wrong it's because of some incompatible Hardware and this wipes the Master Boot Records so you have nothing to work with but as it is booting into Safe Mode I wouldn't think that is the problem here just that the Service Pack Didn't Install Properly.

Col

Collapse -

by joyacita In reply to

Poster rated this answer.

Collapse -

by joyacita In reply to Windows XP hangs at start ...

This question was closed by the author

Back to Software Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums