Question

Locked

Windows XP install

By sthomas70 ·
Hello, I have a dell 5100 that my friend gave me with no HDD I noticed that it was configured for windows 2000 and NT. Well, I have windows 2000 cd trying to install on a new 40G HDD and it took 24 hrs to load. It is still not loading properly only in safe mode. Please tell me what I am doing wrong?

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

drivers?

by balge In reply to Windows XP install

hi
have you checked Device Manager ?
I would suspect motherboard drivers
Is the HD IDE or SATA - SATA drivers need loading during the install
Check Dell site for compatible drivers
cheers

Collapse -

Run Linux on it......

by Peconet Tietokoneet In reply to Windows XP install

Test out some flavour of Linux on the laptop.
Depending on how much memory you have on it, it will be slow at loading. But not that slow as 24 hours. Have a look at how much memory you have on-board.
Have a look here for some flavours of Linux to run on your system:
http://www.desktoplinux.com/articles/AT6185716632.html

Collapse -

Another Possibility

by brian In reply to Windows XP install

Could be a bad SATA or IDE controller chip on the motherboard. I had this same problem with a sony laptop and desktop running windows XP, turned out that when i added a controller card into the desktop, the system loaded and ran with no problems or errors. with the laptop, there was not much that i could do for it. just a thought.

Back to Storage Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums