I have a an IBM Thinkpad with WinXP SP1. The problem is when the computer is shutdown and removed from the docking station, the next time the user tries to logon using the cached profile or tries to logon to the W2K DC he is denied access. The user profile in AD is NOT locked out or disabled. If the user restarts the computer he can then logon. This problem appears to affect the last user that shutdown the system.