General discussion

Locked

Windows XP SP2 now skips the welcome screen.

By craighunt ·
After installing service pack 2, when I load Windows, it bypasses the welcome screen and loads right in to my account even though I have the Guest account enabled and have Windows instructed to use the welcome screen.
I want vistors to my house to log in to the guest account but when they start the computer, it just logs in as me (administrative account). Anybody know how to fix this?

This conversation is currently closed to new comments.

12 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Tweak UI?

by mike_tech In reply to Windows XP SP2 now skips ...

Have you tried this?

Obtain and install the Windows XP version of TweakUI (http://www.microsoft.com/windowsxp/downloads/powertoys/xppowertoys.mspx).
- Open TweakUI (it's in Start -> Programs -> Powertoys for Windows XP).
- Expand the Logon branch, and click Autologon.
- Turn off the Log on automatically at system startup option, and click Ok.

Collapse -

welcome screen

by billspc In reply to Tweak UI?

I've installed Win XP SP2 on three home PCs (Win XP Home) and all came up with the same sign-in screen as I had on each PC before the upgrade.

Collapse -

How to get the welcome screen back

by PogiDaga In reply to Windows XP SP2 now skips ...

Try "control userpasswords2" from a command prompt. For more info see
http://www.annoyances.org/exec/show/article04-103

Collapse -

Add a password

by Aakash Shah In reply to Windows XP SP2 now skips ...

Make sure that the admin accoutn has a password on it. This way it cannot automatically log in.

Collapse -

Disable AltoAdminLogon in the Registry

by sbrooklyn In reply to Add a password

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon

Collapse -

Disable AutoAdminLogon in the Registry

by sbrooklyn In reply to Add a password

In Regedit goto:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon.
Make the value 0 (false) not 1 (true) - this disables auto logon.

Collapse -

Nothing has worked

by craighunt In reply to Disable AutoAdminLogon in ...

AutoAdminLogon was set to 0. It still skips the Welcome screen. "control userpasswords2" didn't work either.

Collapse -

Visitors to be able to logon in WinXP

by temp_mailer In reply to Windows XP SP2 now skips ...

hey men, your problem is very very easy...just supply a password on your account. Restart your pc and logon screen appears.

Collapse -

Don't want a password on my account

by craighunt In reply to Visitors to be able to lo ...

I don't really want to set a password on my account as I am the one that uses the computer 95% of the time. I just want the welcome screen to appear so that it is obvious to my guests that they should click the guest login.

Collapse -

My Final Solution

by craighunt In reply to Windows XP SP2 now skips ...

Well after much research (including http://kellys-korner-xp.com/xp_wel_screen.htm) I finally just submitted to the fact that what I am trying to do isn't possible without a password but I did come up with a work around.

I simply created a new user called "Visitor" and changed the group from Limited to Guests. Problem solved. Thank you to everyone for all your suggestions.

Back to Community Forum
12 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums