General discussion

Locked

WinExplorer View Setting Fails in XPPro

By Rcolev ·
The only view I ever want to see in XP Pro's Windows Explorer is the "Details" view. I have set that view, gone to "Tools-Folder Options-View-Apply to All Folders" to no avail. The default "Icons" view (for all of the idiots) is what pops up next time. Is there any Registry hack to rid me of all views except the "Details" view?

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by RCOM In reply to WinExplorer View Setting ...

I've experienced this same issue. But what I think works is if you open the folder change to detail setting then close it. Open it and the setting is still there. Now go to folder options and apply to all folders worked for me.

Collapse -

by RCOM In reply to

This time start from a folder on the desktop. Change the view to details. Open flder options and uncheck the radio button in the view properties that says "remember each folder's view settings". Now click the "Like Current Folder" button. I think "remember each folder's view settings" is the real problem.

Collapse -

by Rcolev In reply to

Instances of Win Explorer were helped. Folders were not. I have heard of the "Remember" check box, but either way it does nothing that I can perceive. Too bad that Win XP Pro has incomplete utilities.

Collapse -

by Rcolev In reply to WinExplorer View Setting ...

So far, RCOM, this is working for opening Windows Explorer. It does not work for, let's say, folders on the desktop. I will award you the points if Windows Explorer behaves for another day or two. (This fix seems to work similarly to the Internet Explorer fix for maximized window. It's too bad Microsoft couldn't make their accessories more user friendly!)
Rcolev

Collapse -

by Rcolev In reply to WinExplorer View Setting ...

This question was closed by the author

Back to Windows Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums