Question

Locked

Wireless laptop won't send emails via Outlook

By Tink! ·
Ok. I'm asking y'all on TR because I'm terrible at remote tech support. My boss is currently in Europe with his laptop. This laptop has been working fine for almost 2 years now. Just this weekend he took it home and found out he could not send out emails via Outlook. They would just sit there in his Outbox.

He CAN Receive emails. Just not send. I had him double check his email account settings and they appear to be as they should be.

As far as I can tell it is not an Outlook setting that is awry. I'm guessing maybe it's something with the net connection. I don't think I changed anything recently, but what should I have him check?

His is the only wireless laptop of the office so I don't have one here to compare.

Windows XP Pro
Outlook 2003
CAN connect to Internet
CAN receive emails via Outlook
CAN NOT send emails via Outlook
At the office he connects via LAN
Elsewhere it's via the internal wireless

Any input is greatly appreciated!
Tink :)

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Can he send emails WITHOUT Outlook ? ...

by OldER Mycroft In reply to Wireless laptop won't sen ...

The problem may lie with a firewall on whichever wireless system he is hooked up to.

Perhaps within a wireless router.

Collapse -

yes he can

by Tink! In reply to Can he send emails WITHOU ...

Yes he was able to connect to the internet and use the Webmail to send emails.

Collapse -

Ok, problem solved...for now

by Tink! In reply to Wireless laptop won't sen ...

Well, I just got an email from him. Apparently it just started working on its own. Still no idea what it was. Maybe we just had to go through the settings in Outlook to "wake it up". LOL.

Thanks OM for responding. :)

Collapse -

SMTP server

by cliff680 In reply to Ok, problem solved...for ...

Probably an issue with the sending SMTP server.

Collapse -

ISP

by iglen In reply to Wireless laptop won't sen ...

There are a LOT of ISP's that are blocking port 25, that is the most likely culprit.

3 things can be done...

1. try a different port #
2. Turn on SSL
3. Call the ISP and have them unblock the port

Back to Software Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums