General discussion

Locked

WORD - emailing

By D.H. Cesare ·
Morning.
When I create a document in Word using the WordArt option then send it as email, (File>Send To>Mail Recipient) it arrives at the recipient blank. If it's returned to me it shows up fine, just the way I created it.
Why is it blank on the other end?
Thanx

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

I would suspect that on the receiving end

by JimHM In reply to WORD - emailing

I would suspect on the receiving end the WordArt is in an Attachment to the document - the text should of come across - OK ...

I would assume in that case that the receivers mail server isn't set up to handle HMTL Mail ...

Would be the first thing to look at...

Collapse -

Not the case

by D.H. Cesare In reply to I would suspect that on t ...

I checked the settings with all 3 recipients and their settings are correct. In fact I set one of them personally. I do not send it as an attachment. I send directly to recipient;
"Send copy to". That way the message is in the message window when the mail is opened and they don't have to open an attachment.
I like using Word and word art so I'd really like to find the cause of the problem.
Thanx

Collapse -

No solution?

by D.H. Cesare In reply to Not the case

I guess no one has a solution to this little problem.
Thanx

Back to Community Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums