Question

Locked

WORD page setup options. A4 NOT letter PLEASE!!!

By tony ·
How can I stop WORD defaulting to "letter" in page setup? I want to use A4 from tray 2 but it will insist on reverting to LETTER - ARGGGGH!!
It means that every time I send a document to the printer I have to go into Page setup and change it manually or feed a page into the tray before the printer will accept it.

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Have you tried

by mikedyne In reply to WORD page setup options. ...

Changing the printer settings in the "Printers and Faxes" control panel?

Right click on your printer, select "Properties" and then select "Printing Preferances".

Try setting the default options in there.

Collapse -

Open up

by Jacky Howe In reply to WORD page setup options. ...

you Printer Properties and set the Default Paper size on the Second Tray. Your user Manual should have those instructions.

Back to Software Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums