Question

Locked

Xerox 7232 connection

By r.reich ·
I've got a Win XP Pro SP3 I just changed to a new domain now it can't connect to the Xerox it was using 5 minutes before. This is the 4th computer I've moved to the new domain, the other 3 had no trouble picking up the copier. When I do a search of the AD it can find it sometimes but cannot connect. I've tried reinstalling the drivers but still no luck.

EDIT: I forgot to add I've also converted other computers since this one without any trouble. I am also able to ping the copier as well. The computer is able to access the network resources and get online. Logging on takes just a few seconds also.

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

check the ip address configurations

by alashhar In reply to Xerox 7232 connection

in order to join to any domain successfully, you have to configure your PC with the authorized DNS server for that domain. the problem that your pc is still configure with the authorized DNS server address of the previous domain. usually the domain controller and DNS are in the same server, so put your domain controller IP address into the DNS address box in your PC tcp\ip configuration.

i hope that my answer is useful

Back to Software Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums