General discussion

Locked

XP Audio devices not compatible w/ 6.1

By dj7pavig ·
I have an Audigy 2 Platinum EX 6.1 soundcard w/ Inspire 6.1 speakers. Windows XP default soundcard does not support 6.1. It offers 5.1 and 7.1 settings. Audigy 2 offers an Audio HQ program to over ride default soundcard but XP does not allow this toover ride. Is there a patch to correct this problem?

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Back to Software Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums