General discussion

Locked

XP does not browse network

By pchlp ·
I installed a new PC with Xp on it. Most of users, 8 PC's in all, have Win98. It is a peer to peer network.
At first I was able to see all the clients but now they do not show in MY Network Places.
THey can see me but I cannot see them.
I installed netbuie but and uninstalled and reinstalled it but still cannot see the other PC's.
Any ideas.

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

XP does not browse network

by SRamesh2K In reply to XP does not browse networ ...

** The Workgroup name should be the same as in the other computers in the network. **
** Computer Browser Service to be enabled in XP
** NetBIOS over TCP/IP should be enabled

a. Start the "Computer Browser" service in Windows XP system:
==================================================

1. Click start > run > type "services.msc" and press enter.
2. Scroll down to "computer browser". Right-click "computer browser" again and click properties.
3. Under startup type, select automatic andclick apply. Ignore this step if it is already set to automatic
4. Restart the system.

b. Enable NetBIOS over TCP/IP on two computers:
===============================================

For Windows XP:
1. Open the Network Connections folder.2. Right click the local area network connection and click Properties.
3. Double click Internet Protocol (TCP/IP).
4. Click Advanced.
5. Click WINS.
6. Click the Enable NetBIOS Over TCP/IP button.

For Windows 98/Me:
1. Click Start | Settings | Control Panel | Network.
2. Double click the TCP/IP->adapter entry for the local area network.
3. Click NetBIOS.

The "I want to enable NetBIOS over TCP/IP" box is normally checked and grayed out. If it?s un-checked, click the box to put in a check mark.
Above steps will resolve the issue you are experiencing.
If you are unable to see the computers in My Network Places, you can workaround the situation by following this step:
Click Start | Run | type \\Computername (or \\IP Address)
You will see the shared documents listing of other computer.

IMPORTANT NOTE:
**************

Please do not press Escape key while the logon screen appears in Windows 98/ME computers. You will need to login as a user and then access theWindows XP shares using the \\Computername method.

Collapse -

XP does not browse network

by pchlp In reply to XP does not browse networ ...

This was excellent,
Thank you!

Collapse -

XP does not browse network

by pchlp In reply to XP does not browse networ ...

This question was closed by the author

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums