General discussion


XP VPN client connecting to NT 4 RAS

By Koke ·
I have been running RAS server to provide VPN connections via the internet for 2 years or so. I have not had any problems connecting up win98 clients. Now a home user has XP and wehn I configured the client in XP to connect to the ip address of the RAS server it never reaches it. I do not see any event in the logs etc. saying why the connection was refused. I used an account that I know for sure has dialin privelages etc... just seems to be something different between these and the others. This user does have a home network (most do not - the only other one that does is me, and I use a different network than at work...i.e. not

Would this be a problem if the user does have the same ip network at home as we do here atwork? That is the only thing I can see that might be a problem but since I never even saw a connection error I am doubting that is the problem.

Any insight is greatly appreciated.


This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

tuesday 15/4/03

by billymeek In reply to XP VPN client connecting ...

I have the same problem. I'm using win2k and win98 to connect to ras NT server but when I try to connect using win xp I cannot connect error 721 the pc your trying to connect to is not responding.. I have tried everything HELP!

Back to IT Employment Forum
1 total post (Page 1 of 1)  

Related Discussions

Related Forums