Question

Your question How to stop INTEL RAPID STORAGE(ctrl.-I) upon bootup I was tr

By robertdonithan ·
Your question
How to stop INTEL RAPID STORAGE(ctrl.-I) upon bootup
I was trying to fix something in windows 10 pro bootup. Then after setting something to defaults i couldn't get it to bootup to windows10 , the computer kept wanting to repair itself. Well, finally i tried safe boot and it returned to normal only a new screen called Intel Rapid Storage shows up on boot up and the computer takes longer to get into windows homescreen. My question is if that new screen wasn't there to begin with what option or checkbox is there that will remove it?
Thread display: Collapse - | Expand +

All Answers

Collapse -

Fixed by chance

by robertdonithan In reply to Your question How to stop ...

I fiddled and fiddled like the fiddler on the roof (in bios setup) and finally fixed it.I was about to give up and take it to my computer shop but disabling RAID and then entered safe mode boot the Raid prompt window upon bootup disappeared..thanks.

Related Discussions

Related Forums