Question

Locked

/biosinfo.inf could not be loaded

By nirvanarocks0 ·
Ok, so here's the deal. I wiped my hard drive with Killdisk and attempted to install XP Professional with the 6 floppy setup disks. I have done this before on the same computer, but this time when loading setup disk 1, i get an error message of "File /biosinfo.inf could not be loaded. The error code is 4102. Press any key to exit." I have tried other boot disks, made a new set of 6 XP setup disks, and searched on the web for help, but nothing helps. Any and all information would be helpful.

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Same error code

by christianhadley In reply to /biosinfo.inf could not b ...

When restarting my computer I get the BSOD and the message Unmountable Boot Volume. I made the 6 floppy boot disks and on loading up disk 1 got the error message "File /biosinfo.inf could not be loaded. The error code is 4102"

Please please help, I can't afford to buy a new computer!!

Collapse -

Check your BIOS

by IC-IT In reply to Same error code

Settings to insure that;
Anti-Virus protection is off.
OS Plug n Play = NO

And verify that other settings were not reset by a bad battery; especially boot devices/controllers.

Back to Hardware Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums