General discussion

Locked

_GETIUMS and MSDART.DLL

By Tea_or_Coffee ·
None of the usual responses to this work for me, so I am hoping for some enlightenment.

Starting Outlook 2003 I get the dialogue headed:

Microsoft Office Outlook: OUTLOOK.EXE - Entry Point Not Found

with the message

"The procedure entry point _GetIUMS@4 could not be located int he dynamic link library MSDART.DLL."

I have to dismiss this dialogue 7 times before I can use Outlook.

I have the latest update to XP SP2; I also have the latest msdart.dll (v2.81.1117). MDAC 2.8 won't install as its fucntions are apparently already covered by my version of Windows.

Grateful for help :-)

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Have you tried Technical Q&A yet?

by Oz_Media In reply to _GETIUMS and MSDART.DLL

That is the forum meant for such tech issues. You will probably get a lot mroe help there than in the discussion forum.

http://techrepublic.com.com/5221-6239-0.html

Good luck,
OM

Collapse -

Have Patience I'm a newbie :-)

by Tea_or_Coffee In reply to Have you tried Technical ...

Sorry I wasn't aware of that. I am new to this site and things are still a bit confusing...

Collapse -

Yup; we know that. Welcome aboard.

by deepsand In reply to Have Patience I'm a newbi ...

The problem of directing one to the proper forum has been kicked around in many a discussion.

TR is making noises about finally instituting some changes designed to try to guide people's posts to the proper forum.

Until then, all we can do is to point the way.

Collapse -

Wrong forum

by deepsand In reply to _GETIUMS and MSDART.DLL

This is a tech. problem, in search of a solution.

It properly belongs in "Technical Q&A," not in "Discussions."

Please re-post there.

Thank you.

Collapse -

windows xp GETIUMS

by Quaint_Data In reply to _GETIUMS and MSDART.DLL

XP: Fix for Error: The procedure entry point GetIUMS could not be located
Description
The common error appears when people are doing a repair install of windows. Here is how to get around it without waiting hours and hours.
Directions
When doing a repair install, XP will often give the following error message:
The procedure entry point GetIUMS could not be located
Clicking OK does nothing but redisplay this window. Several people on the internet have noticed that if you click this box enough eventually the error will go away and you can continue. Other people have noticed that if you just leave the computer alone for a while, and then you come back and click on the box, the error will go away and you can continue installation.

Here the quicker way:
1. Press Shift+F10 to open up a DOS box
2. Type taskmgr.exe and press ENTER from the command line
3. When the task mananger opens, select the Processes tab
4. Select the unregmp2.exe and end it
5. Click the Applications tab
6. Select the error window and click End Task
7. The window will close, you can exit your DOS box, and continue installation

Collapse -

MS KB

by brandon.aiken In reply to _GETIUMS and MSDART.DLL

http://support.microsoft.com/?kbid=842014

Try deleting msdart.dll (rename it to ~msdart.dll if you can't delete it) and re-installing MDAC 2.8sp1.

Collapse -

funny error.

by tiggeralce In reply to _GETIUMS and MSDART.DLL

I have just received the same error with msn messenger. As a solution I just reinstalled my msdart.dll

Back to Windows Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums