Question

Locked

0*00000050

By sharq.66 ·
I got an error 0*00000050 (blue Scree)and my server got restart

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Was this after you ran

by AnsuGisalas In reply to 0*00000050

your newly acquired registry cleaner?
In that case, boot in safe mode, or from a boot disk, and load the registry backup you made before running the registry cleaner.
You did make a registry backup, right?

Collapse -

no

by sharq.66 In reply to Was this after you ran

i didnt ran any registry cleaner...i suddenly recieve this error and my server get restart...after restart i cannot access internet..i have to disable/enable network interface to access internet...

any advice ?

Collapse -

Duplicate post

by seanferd In reply to 0*00000050

http://techrepublic.com.com/5208-7343-0.html?forumID=101&threadID=336141&messageID=3359891&tag=content;leftCol

Again:
http://www.google.com/search?q=server+2003+STOP+0x00000050
See what <i>applies to <b>you</b>.</i>

Collapse -

Ok..i will chk this

by sharq.66 In reply to Duplicate post

the problem is whenever i recieve this error (blue screen)my server gets restart and then i cannot access internet...i have to disable/enable network interface to get internet....But it wont work longer...every 15 mins i have to disable/enable network interface.....

whats the problem ?

Back to Networks Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums