General discussion

Locked

1 slow app

By TobeJ ·
Hi there,

We are currently having a problem with 1 app on a netware 5.1 server, the server does run 2 other apps and they are running fine.
This App does run advantage 5.73, I think that it might be a bad network card somewhere, is there any cheap sniffer software out there that I can use to check it. Any thoughts? Thanks.

Toby

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

1 slow app

by JimBb In reply to 1 slow app

The cheapest and easiest, though not the most versatile, is called Monitor.nlm. Try checking the "LAN/WAN drivers". Compare any error with the number of packets sent or received (1000 errors in 10.000.000 packets is no problem, unless there were none an hour ago). They should give you a clue in what direction to look. Maybe simply your Packet Receive Buffers were a bit low, or the delay to create them was too high? Maybe you are bothered by excessive collisions? Maybe something somewhere is trying to send larger packets than your server is willing to accept? All of these things are visible in there, ?nd can be corrected using SET parameters.

Jim

Collapse -

1 slow app

by TobeJ In reply to 1 slow app

Hi Jim,

Found the problem, it was where the app was starting from. The directory was filled up with a bunch of little files actually 8500 little files. Once we cleared them out "BANG" it ran fine again.

Thanks for the help.

Collapse -

1 slow app

by TobeJ In reply to 1 slow app

This question was closed by the author

Back to Networks Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums