General discussion

Locked

100% processor usage

By ktrobee ·
I have a PIII 650 w/ 128 MB RAM running Win98SE. Everytime this user prints from a DOS based program, the processor usage goes up to 100% and stays that way until the print job is done spooling. I have tried to change the print settings but that hasn't worked. This machine is set up the same as a Pentium 233MMX which does not do this and runs much better. Any ideas?

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

100% processor usage

by gigabit In reply to 100% processor usage

Worth a try. since your using 128 mb of ram try disabling virtual memory to disable paging. or as a very minimum reducing the vm page mem size.

Good luck
gig

Collapse -

100% processor usage

by ktrobee In reply to 100% processor usage

This helped some, it is still slow but releasing the processor faster than it was before.

Collapse -

100% processor usage

by guy In reply to 100% processor usage

I would check the Printer Folder, right click the printer, properties, Advanced Tab, check to see if PRINT direct to Printer is checked, if so set back to Spool print documents.
Also check all the printer settings on the two machines and see if youcan come up with a difference.

Collapse -

100% processor usage

by ktrobee In reply to 100% processor usage

we did find that spool MS DOS jobs wasn't checked in advanced settings. It didn't seem to speed it up though.

Collapse -

100% processor usage

by bdivine In reply to 100% processor usage

Does the 233 have SE on it? The processor architecture of the 233 MMX processor is more compatible with 16 bit applications. This is an example of a misbehaving 16 bit app under 98. There is really nothing you can do about it. Is there any possiblity that a more current product could be used? Lotus 123 is a great example of an outdated product that will hog all CPU resources until it is done printing.

Collapse -

100% processor usage

by ktrobee In reply to 100% processor usage

The 233 is running Win95a and the DOS program is our only option right now. They have a beta Windows Version out but it doesn't work right at this time (imagine that)

Back to Windows Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums