Question

Locked

1TB Mybook World Edition Network Connection Issue

By adminmichael ·
Hi- i have a 1tb mybook world edition that plugs into my network but recently ive been having the issue of not being able to access it.... it will work fine on the network for like 25-30 minutes and then its like it drops off the network the link activity on the back stops blinking and starts and stops and dosnt conennect backup unitl i restart it it just keeps doing that even after i resart it is there a way to correct that?
I know its not a ip conflict becuase i have that device as a static and that spot reserved on the server so it wont hand that dchp lease to the pcs.

Please if any ideas on to solve that issue please respond

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Check the power management settings for the NIC.

by seanferd In reply to 1TB Mybook World Edition ...

It is probably being turned off to save power.

Collapse -

Reponse To Answer

by adminmichael In reply to Check the power managemen ...

Don't have any power settings.... Turned off hdd stand by.

Collapse -

No, the settings in the NIC properties.

by seanferd In reply to 1TB Mybook World Edition ...

Not the ones in the power options control panel.

Collapse -

Reponse To Answer

by adminmichael In reply to No, the settings in the N ...

Is their a way for me to change that because its only western digital not quite like a pc, do you suppose i could possibly use remote management from a pc to connect remotely to control and change the settings?

Back to Networks Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums