2 Program Errors

By haxdnoob ·
So, after trying to donwload deus ex human revolution director's cut, on steam no less, I seem to have gotten 2 program errors

One is where when I try to right click the taskbar and click "start task manager", it says "C:\Windows\System32\taskmgr.exe" is not a valid application, but when I travel to the sysWOW64 folder, and find the application there, and double click it, task manager works. this also happens when I do the standard Ctrl Alt Del and click on the task manager button there

The other one is when I try opening my Nvidia GeForce Experience control panel to set some optimal game settings, and it crashes and it gives me the error "exception processing message 0xc0000005 Parameters 000007FEFD46718C"; I ununstalled Microsoft Security Essentials to fix one issue, but idk how to fix these issues, please help. I only had this computer for a few months and I absolutely REFUSE to have it die or even crash on me

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Collapse -

Just To Clarify

by haxdnoob In reply to 2 Program Errors

I ran a FULL scan with superantispyware (free edition), malwarebytes anti-malware, windows defender, and McAfee (Internet Security Version; it was already installed on the computer, figure I'd let it run out, what ), ALL of them with their virus definitions updated to the latest, and none of them found anything wrong virus/spyware/malware/whatever-ware wise. I ran an sfc /scannow scan, some corrupt files were found but not fixed (then again, it did the same on my old comp, so I'm not worried there), I ran a CheckDisk scan on my C drive, nothing bad was found or fixed, and I tried uninstalling everything Nvidia related on my computer and reinstalling, and it didn't fix ANYTHING. The Nvidia GeForce Experience error message code may have change from 0x000007FEFD46718C to 0x000007FEFD05718C, but it still errors just the same

guys, please help, I tried asking help from microsoft concering my task manager problem, then dell, but so far, nothing they suggested (getting the install disc and doing some kind of repair install or some ****) has helped (mainly because dell never shipped the drivers & install file(s) disc(s) because of some new policy they have); ill try downloding and installing the game and see if that somehow works but I really need your help people, please?

Collapse -

CamtasiaStudio.exe - System Error | Exception Processing Message 0xc0000005

by EbraSha In reply to 2 Program Errors

Hi . Open The Run And Type The services.msc then Press Enter . Now Enable The Buttom Services :
NVIDIA Display Driver Service
NVIDIA Stereoscopic 3D Driver Service
Network Store Interface Service
NVIDIA Network Service
NVIDIA GeForce ExperienceService
TechSmith Uploader Service

its Done . Enjoy That

Related Discussions

Related Forums