General discussion

Locked

2000 Professional and NT 4.0 Server

By a_tank ·
I am trying to get amangement to approve an upgrade to Windows 2000 Professional, and Server. I think I can get them to upgrade the desktops to Professional. Can anyone tell me of any issues they know of in reagrds to having Win2K Professional Desktops connecting to a Server running NT 4. Is it worthwhile, or will I run into compatibility issues regarding shares, roaming profiles, etc?

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

2000 Professional and NT 4.0 Server

by MCSE2kgrl In reply to 2000 Professional and NT ...

I found this Article for you. Reading it maybe worthwhile. We are running only Nt 4.0 Servers with W2k profesional workstations. We have not yet had the heart to implement Active Directory. It works fine and there are no problems.


http://www.computeruser.com/magazine/national/1804/covr1804.html

Collapse -

2000 Professional and NT 4.0 Server

by a_tank In reply to 2000 Professional and NT ...

Poster rated this answer

Collapse -

2000 Professional and NT 4.0 Server

by messner In reply to 2000 Professional and NT ...

I have a mixed enviroment on NT4 servers and W2K pro clients and the main problem I encounter is a W32time issue. In my logon script I use net time to sync my workstations to the servers, but the net time in W2k will not perform that. I have worked around that issue, but is was painful in the begining. I have not problems browsing the network, mapping drives, and sharing resources.

Collapse -

2000 Professional and NT 4.0 Server

by a_tank In reply to 2000 Professional and NT ...

Poster rated this answer

Collapse -

2000 Professional and NT 4.0 Server

by pocake In reply to 2000 Professional and NT ...

We have NT4.0 Servers and some of W2K Prof. working in one domain without problem, but some of the software(important for administrator) does not work. You have to buy updates. This include (based on my experience): PCAnywhere 9.0, Backup Exec 7.3 remote console and you have to install W2K resource kit instead of NT4 RK.

Regards,
Andrey

Collapse -

2000 Professional and NT 4.0 Server

by a_tank In reply to 2000 Professional and NT ...

Poster rated this answer

Collapse -

2000 Professional and NT 4.0 Server

by a_tank In reply to 2000 Professional and NT ...

This question was closed by the author

Back to Windows Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums